当前位置:首页 > 问答

通达信黄金分割参数

我来帮TA回答

如何把通达信软件画线中的黄金分割改成主图公式呢

直接去网上找源代码

通达信指标——黄金分割(主图)

=。=不太明白你的意思……
民事纠纷有很多种,合同纠纷,债务纠纷,婚姻纠纷,继承纠纷等都属于民事纠纷,哪一种纠纷就看相应的法律就可以了,例如《合同法》《婚姻法》……

能不能把通达信的自动画黄金分割线的指标,修改为文华财经的代码?

{HJFG-}
日:=300;昨前:=1;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
线一0.809:REFDATE(H1,DATE),COLORYELLOW;
线二0.618:REFDATE(H2,DATE),COLORMAGENTA;
线三0.500:REFDATE(H3,DATE),COLORWHITE;
线四0.382:REFDATE(H4,DATE),COLORGREEN;
线五0.191:REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED;
个人所用,不知行否?{个人看法,仅供参考}

求通达信黄金分割选股公式.

这是自编公式指标,你应该提供该公式出来,才能做选股公式。
要源码复制贴上来,不是切图。完整的。

通达信指标公式,翻译下什么意思。

交着死叉,下跌中

通达信选股指标在综合选股里选不出或选不全股票,请哪位老师指点一下。谢谢了!

选股指标在综合选股里选不出或选不全
这样的情况一般检查2个方面
一,公式是否正确,二,数据是否完整
其它的再说就太啰嗦了。