当前位置:首页 > 问答

通达信涨幅涨停怎么显示0

我来帮TA回答

只是在主图上显示涨停的K线,不涨停的不显示,如何编写呢?通达信的主图指标

涨停k线显示黄色,
如果不想显示可线可以用下面指标,在只显示收盘线.
效果如图.

STICKLINE(C/REF(C,1)>1.097 AND C=H,H,L,0,0),COLORYELLOW;

STICKLINE(C/REF(C,1)>1.097 AND C=H,C,O,2,0),COLORYELLOW;


或者用下面代码,涨停显示黄色,不涨停显示黑色.

STICKLINE(C/REF(C,1)>1.097 AND C=H,H,L,0,0),COLORYELLOW;

STICKLINE(C/REF(C,1)>1.097 AND C=H,C,O,3,0),COLORYELLOW;

STICKLINE(NOT(C/REF(C,1)>1.097 AND C=H),H,L,1,0),COLORBLACK;

STICKLINE(NOT(C/REF(C,1)>1.097 AND C=H),C,O,3,0),COLORBLACK;

通达信显示最近涨停板数量的指标,如下图

你图中的副图指标不明白什么意思,但是那个什么z0显示有多少个涨停这个,很简单.
用下面的公式就是z0一直到z19.
X:=SUM(C=ZTPRICE(REF(CLOSE,1),0.1),20);
Z0:X;
Z1:REF(X,1);
Z2:REF(X,2);
Z3:REF(X,3);
Z4:REF(X,4);
Z5:REF(X,5);
Z6:REF(X,6);
Z7:REF(X,7);
Z8:REF(X,8);
Z9:REF(X,9);
Z10:REF(X,10);
Z11:REF(X,11);
Z12:REF(X,12);
Z13:REF(X,13);
Z14:REF(X,14);
Z15:REF(X,15);
Z16:REF(X,16);
Z17:REF(X,17);
Z18:REF(X,18);
Z19:REF(X,19);

通达信怎么显示涨停价

在通达信软件中,查找涨停的股票,具体方法如下:

1、选择A股,点击“涨幅”,软件会自从将股票涨幅从高往低排列。

从图中可以看到,昨日涨幅最高的是44%,这只股票前面有“N”说明是新股上市首日,不受涨跌幅限制。从2-19,涨幅都为10%,属于涨停股票。

2、打开软件后,在键盘上键入“67”加回车,从沪深A股涨跌幅排名,也能看到同样的界面。

求助通达信在主图(K线图)今日K线上的涨停价处显示涨停价并画一条线,类似附图指标里的vol-tdx,...

可以编写在涨停处画线但有些细节问题需要说明例如连续涨停怎么画

通达信主图公式求助:在日k线图上显示当日的涨停价位,在涨停价位上画根直线,黄色的虚线或者实线! 不给

IF BARSTATUS=2 THEN
REF(C,1)*1.1,COLORYELLOW,LINETHICK2

通达信软件如何设置裸k涨跌停板颜色?

通信达软件如何设置涨停板颜色?一般可以直接在软件设置当中找到你想设置的颜色板块。添加相关的颜色就可以了。