当前位置:首页 > 问答

通达信建仓量

我来帮TA回答

股票里的建仓成本和持仓量是什么意思?

建仓成本是指股票购买价+各种费用;持仓量是指现有股票的总数量.或总比重

通达信 收盘价买入10000元,建仓需要买入多少股?如何四舍五入取整至百位

不用你敲公式的。你打开委托软件,直接填代码,敲完股价和数量,下边自动生成总价的,资金不够的时候,是没办法委托下单的。自己随便填了。

通达信主力吸筹建仓指标快线慢线是咋回事

每只股票都有它的特点,如果说有指标可以看出主力吸筹,那岂不是所有人都可以赚钱了,股票主要分析他的K线和成交量,以及资金的流入流出状态,还要根据市场热点

通达信 建仓 选股公式

通达信 建仓 选股公式。可以编写为选股公式
目前主流股票软件通达信,大智慧,同花顺等
都可编写选股公式,预警公式,或按思路编写。

请高手把通达信的这条主力资金(开始控盘、控盘、主力出货、主力吸货)指标公式源码改为可在大智慧上使用

VAR2:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);

VAR3:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);

VAR4:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);

VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);

VAR6:=MA(VAR5,3);

开始控盘:(VAR6 <= (0 - 10)),COLOR00AAFF;

STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR00AAFF;

STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3.5,0),COLOR0044FF;

STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),2.5,0),COLOR0088FF;

STICKLINE((VAR6 <= (0 - 10)),0,(0 - 20),3,0),COLOR00AAFF;

VAR1:=EMA(EMA(CLOSE,3),1);

控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;

STICKLINE(控盘<0,控盘,0,3.5,0),COLORFFAA00;

STICKLINE(控盘<0,控盘,0,3.5,0),COLORFF4400;

STICKLINE(控盘<0,控盘,0,2.5,0),COLORFF8800;

STICKLINE(控盘<0,控盘,0,0,0),COLORFFAA00;

主力出货:0,COLORFFAA00;

STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR000088;

STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR0000AA;

STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR0000CC;

STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR0000EE;

主力吸货:0,COLOR0000FF;

STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,3.5,0),COLOR008800;

STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,2.5,0),COLOR00AA00;

STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1.5,0),COLOR00CC00;

STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,1,0),COLOR00EE00;

STICKLINE("DDX.DDX"<0,0,"DDX.DDX",3.5,0),COLOR008800;

STICKLINE("DDX.DDX"<0,0,"DDX.DDX",2.5,0),COLOR00AA00;

STICKLINE("DDX.DDX"<0,0,"DDX.DDX",1.5,0),COLOR00CC00;

STICKLINE("DDX.DDX"<0,0,"DDX.DDX",1,0),COLOR00EE00;

对倒出货洗盘:0,COLOR00FF00;

黄色底部吸货:0,COLORYELLOW;


DRAWTEXT(CROSS(控盘,0),0-3,'买。追'),COLORFF00FF;

DRAWTEXT(CROSS(0,控盘),0-0,'卖'),COLORGREEN;

DATA:=5;

{多头买入} DRAWICON(ZIG(3,DATA)>REF(ZIG(3,DATA),1)

AND REF(ZIG(3,DATA),1)<=REF(ZIG(3,DATA),2)

AND REF(ZIG(3,DATA),2)<=REF(ZIG(3,DATA),3),L*0.98,7);

{多头卖出} DRAWICON(ZIG(3,DATA)<REF(ZIG(3,DATA),1)

AND REF(ZIG(3,DATA),1)>=REF(ZIG(3,DATA),2)

AND REF(ZIG(3,DATA),2)>=REF(ZIG(3,DATA),3),H*1.02,8);

通达信吸拉派落指标中的吸筹拉升选股指标下载

选择吸开始为选股条件的公式如下,此公式适用用通达信.

X:=XLPL.吸<0;

XG:X AND REF(X,1)<>1;