当前位置:首页 > 问答

通达信交易落地买卖标识

我来帮TA回答

通达信成交明细价格后面有的没有买卖(B或S)标志???怎么回事

你好!

该问题的答案请按照图示去做。

请把以下通达信指标在原有的基础上增加当主力轨迹第一天拐头向下时在副图上标志显示“卖”字

这样显示不乱套吗

{主力监控}

N1:=9;N2:=5;

MTM:=C-REF(C,1);

主力轨迹:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORWHITE;

MAZL:MA(主力轨迹,N2),COLORYELLOW;

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;

洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLOR000079,NODRAW;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLOR000079;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.6,0),COLOR000093;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2.1,0),COLOR0000C6;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,1.5,0),COLOR4A4AFF;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.9,0),COLOR7D7DFF;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,0.3,0),COLORAAAAFF;

VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);

VAR31:=EMA(VAR21,10);

VAR41:=HHV(HIGH,33);

VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);

主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),COLORYELLOW,NODRAW;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLOR005555;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.6,0),COLOR007777;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.1,0),COLOR009999;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,1.5,0),COLOR11BBBB;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.9,0),COLOR33DDDD;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.3,0),COLOR55FFFF;

出货:IF(VAR51>REF(VAR51,1),VAR51,0),COLORCYAN,NODRAW;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORCYAN;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0),COLOR555555;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.6,0),COLOR777777;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.1,0),COLOR999999;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,1.5,0),COLORBBBBBB;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.9,0),COLORDDDDDD;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.3,0),COLORFFFFFF;

DRAWTEXT(REF(主力轨迹,1)>REF(主力轨迹,2)&&主力轨迹<REF(主力轨迹,1),主力轨迹*1.01,'卖')COLORRED;

如何在通达信分时上显示自己的交易买卖点

首先要确定你的交易买卖点公式是分时图所用。
确定了,在做以下操作。
在分时图页面,注意左下角有个公式的功能,点击。
然后右键点击指标线显示处,弹出对话框,找到“分时主图指标”--“选择主图指标”
选择你的指标就可以 了。

怎样在通达信软件自动标识出每个月第1次交易K线?

酱油编写识别每个月的第一个交易k线编写公式就可以,但请说明一下识别后以什么形式提示出来呢文字图标还是什么形式的提示呢还是选股的具体条件之一呢。

通达信指标最佳买卖点主图源码 贴图

如果你资金不多的话,想找1-2元的股票是没问题的,但一般都属于业绩差的股票才这么便宜。你可以看看:600870 600180 600217 600076 600868 000034 000613 这些都是2块钱左右。

通达信K线图怎样设置BS买卖点?

你如果要在k线图上现实买卖点。要另外写主图程序。这样的程序网上多的是。你找一个加进去,就实现了!