当前位置:首页 > 问答

dif上穿0轴是什么意思

我来帮TA回答

通达信公式dif在30分钟k线图中上穿0轴条件预警

30分钟?
条件预警?
通达信!!!
这三个条件加起来是实现不了的。
通达信这个软件不支持分钟的预警设定。
但可以自已修改一下公式,再进行搜索,就能实现了。
稍微有点麻烦,但若这个指标有用的话,手动一下下也无妨啊。

上证指数15分钟DIF穿轴是什么意思?

这是做短线使用的MACD指标。要看上证指数15分钟线,指标当然选择MACD。
DIF有上穿0轴,下穿0轴的说法。一般说,上穿看涨,下穿看跌。
但是我认为更好的指标,应该是DIF金叉DEA, 就看涨;DIF死叉DEA,就看跌。周期大概是15分钟*30=450分钟内。7.5小时。不到两个交易日。注意这个时间仅仅是理论时间,会跟个股涨跌的快慢、幅度不同而不同。
希望帮到你。

MACD的DIF在调整时下穿0轴了,后拉起上0轴,但比调整前DIF低,形成顶背离算吗?

DIF新的比老的低是吧?那DIF就是一个下降的趋势。要看你的K线是怎么走的如果之前K先和今天K线收盘价是下跌的那你的就不算背离。如果是横盘或者是上升就算背离。
背离就是MACD和K线的趋势不一致.MACD涨K线跌或横盘。MACD跌K线涨或者横盘。就是背离。

DIF白线长期在0轴以上,某一日下穿0轴后,出现止跌小K线。怎么理解?

个人认为不会,估计1季度业绩会很好,支持股价继续上涨

macd在0轴上第一次金叉选股公式

现在不要看线了 看政策...

求MACD由零轴下方上穿零轴后,在零轴上形成空中加油的形态的公式和选股公式。 具体形态如下图:

{0轴上方---空中加油副图}

DIF:EMA(CLOSE,12) - EMA(CLOSE,26),colorffffff;

DEA:EMA(DIF,9),coloryellow;

MACD:2*(DIF-DEA),COLORSTICK;

空中加油:=COUNT(DIF>DEA,BARSLAST(CROSS(DIF,DEA)))=BARSLAST(CROSS(DIF,DEA))AND CROSS(DIF,REF(DIF,1)) AND MACD>0  AND MACD<0.6 AND DIF>=0 AND DEA>=0 ;

DRAWICON(空中加油,DIF,10);

DRAWICON(空中加油,DIF-0.5,11);

{选股}

DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=2*(DIF-DEA);

空中加油:COUNT(DIF>DEA,BARSLAST(CROSS(DIF,DEA)))=BARSLAST(CROSS(DIF,DEA))AND CROSS(DIF,REF(DIF,1)) AND MACD>0  AND MACD<0.6 AND DIF>=0 AND DEA>=0 ;


===================================================

{将死不死,反身向上----东财通}

DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=2*(DIF-DEA);

空中加油:COUNT(DIF>DEA,BARSLAST(CROSS(DIF,DEA)))=BARSLAST(CROSS(DIF,DEA))AND CROSS(DIF,REF(DIF,1)) AND MACD>0  AND MACD<0.6 AND DIF>-0.02 ;