当前位置:首页 > 问答

通达信专家

我来帮TA回答

通达信的均线多头排列的专家系统公式

ma5>ma10>ma20>ma60>ma120

通达信 专家提示

MA1:=C;
MA10:=MA(C,10);
ENTERLONG: CROSS(MA10,REF(MA10,1)) OR CROSS(MA1,MA10);
EXITLONG: CROSS(REF(MA10,1),MA10) OR CROSS(MA10,MA1);
补充1:
你提出的买卖信号条件有问题.
当日价线(1日均线)下破10日均线,发出卖出信号,然而10日均线是向上的,发出买入信号.
请对你的信号发生条件作个修正.
补充2:
需要修改你的条件,你的买入和卖出条件有重叠.
需要使条件更严格一点,例如买卖双方都必须各自满足一个附加条件,双方的附加条件完全相反.
示例:
MA1:=C;
MA5:=MA(C,5);
MA10:=MA(C,10);
ENTERLONG: (CROSS(MA10,REF(MA10,1)) OR CROSS(MA1,MA10)) AND CROSS(MA5,REF(MA5,1));
EXITLONG: (CROSS(REF(MA10,1),MA10) OR CROSS(MA10,MA1)) AND CROSS(REF(MA5,1),MA5);

通达信ctrl+e增加专家系统后如何取消

应该是你没有把之前习惯的版面保存为模板。
以后多注意,最好保存一下。
鼠标点在箭头上,在点右键,弹出的框内应该有提示,删除专家系统。

通达信CCI专家系统怎样过滤重复的卖出信号 买入信号不用过滤

我对照了一下图,感觉你说的意思是想去掉卖出信号,只要买入信号,是这个意思吗?如果是的话
选股公式为:XG:CROSS(CCI(14),-100);

炒股软件免费的和收费的有什么区别。

收费的一般给你指出买入卖出点

免费炒股软件和收费软件区别在什么地方?

收费的和免费可能就是服务不同。还有一些主要功能是屏蔽的。
炒股软件你可以去看看红三兵炒股软件,是免费的体验版,还有收费的
高级版本。