当前位置:首页 > 问答

简单的通达信布林带公式下载

我来帮TA回答

请高手编写一个通达信破布林线下轨就发出买入信号的副图公式,谢谢。

N:=5;
P:=1;
MID : MA(CLOSE,N);
UPPER: MID + P*STD(CLOSE,N);
LOWER: MID - P*STD(CLOSE,N);
XC:=CROSS(LOWER,C);
DRAWICON(XC,C*0.95,1);

求通达信版本的布林线主图源公式。

N:=20;
MID:=MA(C,N);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:REF(MID,1),COLORFFFFFF;
UB:REF(UPPER,1),COLOR00FFFF;
LB:REF(LOWER,1),COLORFF00FF;

(这个就是)

谁有通达信布林线主图叠加公式

沪B以美元结算,深B以港币结算。
买进占总股本的5%要发公告。

请哪位老师给我编一个通达信布林线收口的选股公式(参数为10*2),最好附带条件为当天股价突破布林上

N:=10;

BOLL:=MA(CLOSE,N);

UB:=BOLL+2*STD(CLOSE,N);

LB:=BOLL-2*STD(CLOSE,N);

XG:UB/LB<=1.08 AND L<UB AND C>UB AND C>O;

求布林线指标的公式计算原理过程

∑(C-MA)^2=(C1-MA)^2+(C2-MA)^2+.......
=(3396-3299)^2+(3393-3299)^2+...(3148-3299)^2

求个布林线下轨公式

BOLL:=MA(CLOSE,20);
UB:=BOLL+2*STD(CLOSE,20);
LB:=BOLL-2*STD(CLOSE,20);
RANGE(c,c/1.01,c*1.01) and LB>REF(lb,1) and REF(lb,1)>REF(lb,2);
请收下原码,谢谢,有任何特殊要求,请联系我