通达信25日均线选股,回踩20均线不破选股指标源码

Q1:通达信均线选股公式5日均线金叉25日均线

CROSS(MA(C,5),MA(C,25));

Q2:请高手编辑选股公式,股价上穿25日均线后缩量回踩25日均线,收盘价不破25日均线,通达信装的,谢谢.

{OK.通达信通过}
COUNT((C-MA(C,25))/MA(C,25)*100>0,10)>=10 AND ABS(C-MA(C,25))/MA(C,25)<0.01;

Q3:站上25日线选股公式

EVERY(C>MA(C,25),3) AND MA(C,25)>REF(MA(C,25),1) AND REF(C,1)>C*O,97 AND C<REF(C,1);

Q4:通达信软件上请问怎样编写14日上穿25日均线收阴线离线越近越好的选股公式?

M14:=MA(C,14);
M25:=MA(C,25);
A:=C<REF(C,1);
GL:=ABS(C-M14)/M14*100;
B:=EXIST(CROSS(M14,M25),2);
X:B AND A AND GL<10;

Q5:求通达信选股公式:股价从20日均线上被跌破,今天的收盘价刚收在20日均线上的选股公式,谢谢

m20:=ma(c,20);
c<m20 and ref(c,1)>ref(m20,1);

Q6:上涨过程中股价缩量回踩20日均线的选股公式?

1、抱歉!我不会写什么选股公式。
2、但是我想告诉你的是,上涨过程中股价缩量回踩20日均线不会每次都会止跌,概率只有30%左右,你若不相信,你可以将所有股票历史的“缩量回踩20日均线”查看一番,并进行统计。
3、股票操作绝对不是依靠这些东西获胜的,如果这样简单就能赚钱,那炒股就太容易了。