通达信最新主图指标,通达信最珍贵的公式无未来

Q1:通达信,如何添加主图K线指标?

在通达信的K线图状态或者分时图状态,其右边或者左边有一列功能按钮,那个f(x)标志的按钮式公式管理器,点开它可以自己编辑添加指标。

Q2:通达信主图指标

N:=4;
M:=30;
X:=BARSLAST(V/REF(V,1)>N);
AA:IF(X>=0 AND X<=M,REF(C,X),DRAWNULL)DOTLINE,COLORYELLOW;
首先你说的倍量我不清楚是一个什么样的条件
上面公式中倍量是今日成交量比上昨日成交量的几倍,n是4就是4倍,(4是随便写的没有任何意义)m是划线长度,股票走势图中横坐标轴是时间,想画虚线无法用厘米为单位只能用时间为单位,m是最长的时间范围,30就是30根k线,(这个数值也是随便设置的没有任何意义)
n参数和m参数需要使用这自己决定设置多少请勿使用默认值.


如果代码有错误,请复制追问追答代码,是一样的.

Q3:如何把通达信的副图指标修改成主图指标?

功能-专家系统-公式管理器 选择你要修改的公式,会进入指标公式编辑器,将右侧画线方法修改为主图叠加,就是主图指标.

Q4:如何在通达信软件里建立一个主图指标

方法/步骤
1
首先打开通达信软件,点击左上角的【功能】-【公式系统】-【公式管理器】
2
点击【常用指标】-【其他类型】--再点击右上角的【新建】
3
将之前准备好的指标文本内容复制、黏贴到空白处【这里以一个boll的主图指标为例】。然后在左上角填上指标的名称。
4
填上一些参数。
5
【画线方法】处选择【主图叠加】,再点击测试公式,无误后,选择点击右上角的【确定】。主图指标就制作完成了。

Q5:请高手把这个指标公式改成这三个选股公式分别是:牛股起爆 .门庭若市 .疯狂箭头 谢谢!

{牛股起爆}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
TJ8:=REF(C,1)/REF(C,5)<=1.1 AND C>=MA(C,24) AND EXIST(V/REF(V,1)>=2,5) AND C>REF(C,1);
牛股起爆:(TJ3 AND TJ8)*70;
********************************************************************
{门庭若市}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
TJ4:=MA(C,5)>=MA(C,24) AND MA(C,24)>=MA(C,72) AND MA(C,72)>=MA(C,200);
TJ5:=MA(C,10)>=MA(C,30) AND MA(C,20)>=MA(C,30);
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24),COLORRED,NODRAW;
门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
门庭若市:(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75;
**********************************************************************************************
{疯狂箭头}
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
TJ4:=MA(C,5)>=MA(C,24) AND MA(C,24)>=MA(C,72) AND MA(C,72)>=MA(C,200);
TJ5:=MA(C,10)>=MA(C,30) AND MA(C,20)>=MA(C,30);
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24),COLORRED,NODRAW;
门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
门庭若市:=(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75;
门庭若市3:=门庭若市/75;
疯狂箭头:(IF(BARSLASTCOUNT(EXIST(门庭若市3,3))>=2,门庭若市3,DRAWNULL))*80;

Q6:请高手帮我把这条公式编写成出现绝对顶部和牛股起爆两条选股公式谢谢

G1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
G2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
G3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
G4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
A:=BARSLAST(CROSS(30,G1))<2 AND BARSLAST(CROSS(G1,50))<2;
B:=BARSLAST(CROSS(G4,G1))<2 AND G1>G4;
E:=G1>60 AND G4>70;
牛股起爆点:A AND B AND E;
日:=150;
昨前:=3;
高1:=REF(HHV(H,日),昨前);
顶:=REFDATE(高1,DATE);
绝顶:=REFDATE(顶,DATE);
跑:绝顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O));